Performance issue in UK
Incident Report for Vincere
Resolved
Impact: Some users in UK may experience latency and/or errors when logging into or using Vincere Application
Investigating: The outage of multiple AWS services in London impact on Vincere application and database servers

Description: Vincere Oprations team is working on fail over to an alternative server in other Data Center to avoid the impact, further updates will be posted here when available.
Posted Jan 31, 2021 - 17:30 UTC