Degraded Performance - Search
Incident Report for Vincere
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 15:20 UTC
Identified
Investigating: Some users are experiencing issues when attempting to use the Vincere Search. Our team is working to identify the root cause and implement a solution.

Identified: Our team has identified the root cause and are currently working to resolve the issue.
Posted Jun 21, 2021 - 13:40 UTC
This incident affected: Vincere Core (EU, UK, AU, US) and Search Engine (EU, UK, AU, US).